Alerts sent to email,

Discussion in 'Forum questions and help' started by beauhunter41031, Oct 9, 2018.

  1. beauhunter41031

    beauhunter41031 8 pointer

    914
    695
    Jan 1, 2018
    Cynthiana, Ky
    Is there anyway to change the setting so my alerts do not get sent to my email inbox?
     
  2. beauhunter41031

    beauhunter41031 8 pointer

    914
    695
    Jan 1, 2018
    Cynthiana, Ky
  3. pentail

    pentail Bacon Staff Member

    11,787
    488
    Sep 25, 2002
    Savoring the smoke
    Go to your profile page, click settings on left, click contact details, under messaging preferences, unclick "receive news and update emails"
     
    beauhunter41031 likes this.

Share This Page



  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice